User Tools

Site Tools


how_to:vpop3_antivirus_update_error_-_error_55

VPOP3 Antivirus Update Error - Error 55

If you receive an “Error 55” when VPOP3 Antivirus is attempting to upgrade, then this means that the virus definition database is not readable.

If you have VPOP3 Antivirus version 1.0.6 or earlier (check on Settings → Antivirus), then you should upgrade to version 1.0.8 or later to fix the problem.

If you have VPOP3 Antivirus 1.0.8 or later, then contact support@pscs.co.uk for assistance - tell them the full error message you are receiving, and the version number of your VPOP3 Antivirus plugin.

how_to/vpop3_antivirus_update_error_-_error_55.txt · Last modified: 2018/11/14 10:45 (external edit)