User Tools

Site Tools


how_to:install_to_external_pgsql

Install VPOP3 using external PostgreSQL database

(VPOP3 version 5 or later)

In some cases, advanced users may wish to have VPOP3 use an external PostgreSQL database instead of the one installed with VPOP3. This is possible by telling VPOP3 the connection details during installation.

The database information prompts are self explanatory.

The only things to be aware of are that VPOP3 requires PostgreSQL 9.1 or later, and the connection between the VPOP3 server and the database server must be quick if they are not on the same computer (eg 100Mbps or quicker)

how_to/install_to_external_pgsql.txt · Last modified: 2018/11/14 10:45 (external edit)