User Tools

Site Tools


faq:which_versions_of_windows

Which versions of Windows will VPOP3 run on?

(Note - no version of VPOP3 will run on “Windows 10 S”)

Version 7.2 or later

VPOP3 version 7.2 or later requires Windows Vista/2008 or later. It should run on both 32 bit and 64 bit Windows.

It has been tested on:

  • Windows 2008 Server, 32 bit & 64 bit
  • Windows 7, 32 bit & 64 bit
  • Windows 2012 Server, 64 bit
  • Windows 8, 32 & 64 bit (Professional & Home Premium)
  • Windows 2012R2 Server, 64 bit
  • Windows 8.1, 64 bit (Professional & Home Premium)
  • Windows 10, 64 bit (Professional)
  • Windows 2016 Server, 64 bit

NB - just because a version of Windows is not listed above does not mean it will not work on it, just that it hasn't been tested on it. It should work on any 32 or 64 bit version of Windows, from Windows XP SP3 or later

Additionally, server versions of Windows may have LDAP and/or SMTP services already running. This may conflict with the services VPOP3 runs but it is easily rectified in the VPOP3 settings (or in Windows).

Version 5.x to 7.1

VPOP3 version 5.x to 7.1 requires Windows XP or later. It should run on both 32 bit and 64 bit Windows.

It has been tested on:

  • Windows XP SP3, 32 bit & 64 bit (Professional & Home)
  • Windows 2003 Server, 32 bit & 64 bit
  • Windows Vista, 32 bit & 64 bit (Business & Ultimate)
  • Windows 2008 Server, 32 bit & 64 bit
  • Windows 7, 32 bit & 64 bit
  • Windows 2012 Server, 64 bit
  • Windows 8, 32 & 64 bit (Professional & Home Premium)
  • Windows 2012R2 Server, 64 bit
  • Windows 8.1, 64 bit (Professional & Home Premium)

NB - just because a version of Windows is not listed above does not mean it will not work on it, just that it hasn't been tested on it. It should work on any 32 or 64 bit version of Windows, from Windows XP SP3 or later

Version 3.x or later

VPOP3 version 3 or later requires Windows 2000 or later. It should run on both 32 bit and 64 bit Windows.

Version 2.x

VPOP3 version 2 runs on Windows NT4 and Windows 95 and later. It should run on both 32 bit and 64 bit Windows.

Version 1.x

VPOP3 version 1 runs on Windows NT4 and Windows 95 and to Windows XP/Windows 2003. It will not run reliably (or at all) on Windows Vista or Windows 2008 or later.

VPOP3 version 1 cannot be administered using Remote Desktop/Terminal Server.

Note that, as of July 2008, VPOP3 version 1.x is no longer supported under our free technical support, so if you need help you will have to purchase an annual support contract, or upgrade to a current version.

faq/which_versions_of_windows.txt · Last modified: 2018/11/14 10:45 (external edit)