User Tools

Site Tools


faq:i_ve_got_a_really_old_version_of_windows_will_vpop3_run_on_it

I've got a really old version of Windows. Will VPOP3 run on it?

  • If you have Windows Vista or later, you can use VPOP3 v2.6 or later
  • If you have Windows XP SP3 or Windows 2003, you can use any version of VPOP3 up to v7.1
  • If you have Windows 2000, you can use any version of VPOP3 up to v4.0
  • If you have Windows NT4, you can use any version of VPOP3 up to v2.4.0
  • If you have Windows 95, 98 or ME, you can use any version of VPOP3 up to v2.6.0
  • If you have Windows 1, 2, or 3.x, you can't use any version of VPOP3
faq/i_ve_got_a_really_old_version_of_windows_will_vpop3_run_on_it.txt · Last modified: 2018/11/14 10:45 (external edit)